Back to overview
Downtime

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw are down

Nov 12 at 10:19am CST
Affected services
api.zusers.zzztech.com.tw/api/v1/heartBeat
zusers.zzztech.com.tw

Resolved
Nov 12 at 10:49am CST

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw recovered.

Updated
Nov 12 at 10:34am CST

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw went down.

Updated
Nov 12 at 10:30am CST

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw recovered.

Created
Nov 12 at 10:19am CST

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw went down.