Back to overview
Downtime

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw are down

Oct 24 at 06:23am CST
Affected services
api.zusers.zzztech.com.tw/api/v1/heartBeat
zusers.zzztech.com.tw

Resolved
Oct 24 at 06:58am CST

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw recovered.

Created
Oct 24 at 06:23am CST

api.zusers.zzztech.com.tw/api/v1/heartBeat and zusers.zzztech.com.tw went down.